NodeJS Getstarted Build error

server:~/netifi-quickstart-js > tags/1.6.10 ⦿  159d20h25m ❭ yarn install && yarn protoc   
    yarn install v1.22.0
    info No lockfile found.
    [1/4] 🔍  Resolving packages...
    warning netifi-js-client > rsocket-flowable > fbjs > core-js@1.2.7: core-js@<3 is no longer maintained and not recommended for usage due to the number of issues. Please, upgrade your dependencies to the actual version of core-js@3.
    warning babel-core > babel-register > core-js@2.6.11: core-js@<3 is no longer maintained and not recommended for usage due to the number of issues. Please, upgrade your dependencies to the actual version of core-js@3.
    warning babel-core > babel-runtime > core-js@2.6.11: core-js@<3 is no longer maintained and not recommended for usage due to the number of issues. Please, upgrade your dependencies to the actual version of core-js@3.
    warning rsocket-rpc-protobuf > cmake-js > request@2.88.2: request has been deprecated, see https://github.com/request/request/issues/3142
    warning webpack > watchpack > watchpack-chokidar2 > chokidar@2.1.8: Chokidar 2 will break on node v14+. Upgrade to chokidar 3 with 15x less dependencies.
    warning webpack > watchpack > watchpack-chokidar2 > chokidar > fsevents@1.2.13: fsevents 1 will break on node v14+ and could be using insecure binaries. Upgrade to fsevents 2.
    warning webpack > watchpack > watchpack-chokidar2 > chokidar > braces > snapdragon > source-map-resolve > resolve-url@0.2.1: https://github.com/lydell/resolve-url#deprecated
    warning webpack > watchpack > watchpack-chokidar2 > chokidar > braces > snapdragon > source-map-resolve > urix@0.1.0: Please see https://github.com/lydell/urix#deprecated
    [2/4] 🚚  Fetching packages...
    [3/4] 🔗  Linking dependencies...
    warning "netifi-js-client > @babel/plugin-proposal-class-properties@7.8.3" has unmet peer dependency "@babel/core@^7.0.0-0".
    warning "netifi-js-client > @babel/plugin-proposal-class-properties > @babel/helper-create-class-features-plugin@7.9.6" has unmet peer dependency "@babel/core@^7.0.0".
    [4/4] 🔨  Building fresh packages...
    [-/4] ⠁ waiting...
    [-/4] ⠁ waiting...
    [3/4] ⠁ fsevents
    error /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf: Command failed.
    Exit code: 1
    Command: prebuild-install || cmake-js rebuild
    Arguments:
    Directory: /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf
    Output:
    prebuild-install WARN install No prebuilt binaries found (target=14.2.0 runtime=node arch=x64 libc= platform=darwin)
    [
      '/usr/local/Cellar/node/14.2.0/bin/node',
      '/Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/node_modules/.bin/cmake-js',
      'rebuild'
    ]
    info TOOL Using Unix Makefiles generator.
    info CMD CLEAN
    info RUN cmake -E remove_directory "/Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/build"
    info CMD CONFIGURE
    info RUN cmake "/Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf" --no-warn-unused-cli -G"Unix Makefiles" -DCMAKE_JS_VERSION="5.3.2" -DCMAKE_BUILD_TYPE="Release" -DCMAKE_LIBRARY_OUTPUT_DIRECTORY="/Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/build/Release" -DCMAKE_JS_INC="/Users/Rohan/.cmake-js/node-x64/v14.2.0/include/node;/Users/Rohan/netifi-quickstart-js/node_modules/nan" -DCMAKE_JS_SRC="" -DNODE_RUNTIME="node" -DNODE_RUNTIMEVERSION="14.2.0" -DNODE_ARCH="x64" -DCMAKE_CXX_FLAGS="-D_DARWIN_USE_64_BIT_INODE=1 -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -DBUILDING_NODE_EXTENSION" -DCMAKE_SHARED_LINKER_FLAGS="-undefined dynamic_lookup"
    Not searching for unused variables given on the command line.
    -- The C compiler identification is AppleClang 11.0.3.11030032
    -- The CXX compiler identification is AppleClang 11.0.3.11030032
    -- Check for working C compiler: /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/cc
    -- Check for working C compiler: /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/cc - works
    -- Detecting C compiler ABI info
    -- Detecting C compiler ABI info - done
    -- Detecting C compile features
    -- Detecting C compile features - done
    -- Check for working CXX compiler: /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/c++
    -- Check for working CXX compiler: /Applications/Xcode.app/Contents/Developer/Toolchains/XcodeDefault.xctoolchain/usr/bin/c++ - works
    -- Detecting CXX compiler ABI info
    -- Detecting CXX compiler ABI info - done
    -- Detecting CXX compile features
    -- Detecting CXX compile features - done
    -- Found Protobuf: /usr/local/lib/libprotobuf.a (found version "3.11.4")
    -- Configuring done
    -- Generating done
    -- Build files have been written to: /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/build
    info CMD BUILD
    info RUN cmake --build "/Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/build" --config Release
    Scanning dependencies of target rsocket_rpc_js_plugin
    [ 25%] Building CXX object CMakeFiles/rsocket_rpc_js_plugin.dir/src/rsocket/options.pb.cc.o
    In file included from /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/src/rsocket/options.pb.cc:4:
    /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/src/rsocket/options.pb.h:118:56: error: only virtual member functions can be marked 'final'
          ::google::protobuf::io::CodedInputStream* input) final;
                                                           ^~~~~
    /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/src/rsocket/options.pb.h:120:64: error: only virtual member functions can be marked 'final'
          ::google::protobuf::io::CodedOutputStream* output) const final;
                                                                   ^~~~~
    /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/src/rsocket/options.pb.h:122:68: error: only virtual member functions can be marked 'final'
          bool deterministic, ::google::protobuf::uint8* target) const final;
                                                                       ^~~~~
    /Users/Rohan/netifi-quickstart-js/node_modules/rsocket-rpc-protobuf/src/rsocket/options.pb.cc:11:10: fatal error: 'google/protobuf/wire_format_lite_inl.h' file not found
    #include <google/protobuf/wire_format_lite_inl.h>
             ^~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    4 errors generated.
    make[2]: *** [CMakeFiles/rsocket_rpc_js_plugin.dir/src/rsocket/options.pb.cc.o] Error 1
    make[1]: *** [CMakeFiles/rsocket_rpc_js_plugin.dir/all] Error 2