Kubernetes, and Go and Node JS quickstarts are outdated

It would be great to have these working :).